Log inRegister
You are here: Boossy » HandLeidingen » FinalePrintMusic

Finale PrintMusic 2009/2011/2014

instellingen vooraf

Om het inlezen van een gescande partituur zo goed mogelijk te laten verlopen, breng je best eerst volgende twee wijzigingen aan:
  • open Finale PrintMusic en open een willekeurige partituur
  • klik op de Simple Entry Tool (8ste noot in de Main Tool Palette)
  • ga naar het menu Simple dat nu verschijnt, en haal de vinkjes weg bij:
    • Check for Extra Notes on Mouse Entry
    • Fill with Rests at End of Measure

scannen Windows XP

  • inscannen als jpg, maar dan opslaan als tif (niet als jpg) met het gewone scanprogramma (niet het ingebouwde van Finale)
  • tif importeren in Finale: File > Scanning > Import existing TIFF file
  • aantal maten per systeem instellen: maten selecteren en dan: Utilities > Fit Measures…
  • nagaan of de sleutel klopt: indien niet: stem selecteren, rechtsklikken: Key Signature > Edit Key Signature
  • signature aanpassen
  • Measure Region correct instellen (zal meestal 1 through end of piece zijn)
  • Transposition Options correct instellen (zal meestal Hold notes to the same staff line (modally) zijn
  • nagaan of beginnoten per systeem kloppen: indien niet, is er iets mis met de maten: foute maten zoeken: eerst aantal noten per maat corrigeren en dan de foute maat selecteren en om ze te splitsen: rightclick & Time signature > Edit time signature… > gewoon OK klikken: maat wordt normaal correct gesplitst

volgorde na inlezen tiff

  • Tiff’s voorbereiden per lied
  • tenorpartij octaaf lager zetten: Ctrl+8
  • Heel belangrijk: per systeem werken, of hooguit per bladzijde – NOOIT dingen doen over verschillende pagina’s heen
  • Eerst kijken of halve rusten en gepunteerde noten correct staan
  • Time signature goed zetten (per systeem)
  • Tenorsleutel goed zetten
  • Maten per systeem (Utilities > Fit Measures)
  • Overlopen en letten op kruisen, mollen, herstellingstekens & verbindingsbogen
  • Bestaande noot omzetten in rust: R
  • Bij ingave noten, switchen tussen noot en rust van dezelfde lengte: Alt-R
  • Bij correcties geen automatische rusten toevoegen op einde vd maat:
  • Zelf noten ingeven: te gebruiken font EngraverFontSet

stemmen afspelen als piano

  • menu Window > Instrument List

noten invoeren

  1. Kies de notenwaarde via het numeriek klavier:
    • 2 = 32ste noot
    • 3 = 16de noot
    • 4 = 8ste noot
    • 5 = kwartnoot
    • 6 = halve noot
    • 7 = hele noot
  1. Voer nu …
    • … de noot in door op Enter te drukken OF
    • … de rust in met de overeenkomstige notenwaarde door op "0" (numeriek klavier) te drukken
  1. Wijzig daarna eventueel de hoogte:
    • kruis: druk op "=" en de pas ingevoerde noot krijgt een mol
    • mol: druk op "!" en de pas ingevoerde noot krijgt een kruis
    • secunde verlagen/verhogen: Ctrl + 6/7 op normaal toetsenbord
  1. Wijzig daarna eventueel de lengte:
    • gepunte noot: druk op "." op het numerieke klavier en de pas ingevoerde noot wordt een gepunte noot
    • verbindingsboog: tik "t" en er verschijnt een verbindingsboog, te beginnen vanaf de noot die je net hebt ingevoerd
    • Triool: druk op 9 op het numeriek klavier en de pas ingevoerde noot wordt de eerste van een triool (na invoer van de 3de noot wordt de trioolfunctie automatisch weer uitgeschakeld)
    • Groeperen per twee achtsten: ga in een groep van vier gekoppelde, achtste noten op de 3de achtste staan en druk op ":" om de groep te splitsen in twee groepn van 2 achtsten
  1. Andere wijzigingen:
    • terts bouwen op bestaande noot: druk 3 (niet-numerieke toetsen)
    • tempo wijzigen: klik op "mf" (Expression tool) en dubbelklik op de maat waar je de tempowijziging wil doorvoeren: kies een tempomarkering & dupliceer ze (klik op "Duplicate"), bewerk de gedupliceerde tempo-aanduiding
    • andere layer kiezen: Alt+Shift+1/2/3/4 (niet-numerieke toetsen)
    • gedeeltelijke maatverschuiving: creëer een maat met te weinig noten (nl. volle maat min het aantal dat je wil overnemen van de volgende maat) – selecteer deze en alle volgende maten, rechtermuisklik en kies "Time Signature" > "Edit Time Signature". Wijzig niets, maar sluit het dialoogvenster. De maten zijn correct verschoven.
    • vlagje naar boven/beneden: druk op de kleine letter 'L' (van “leg” of been zeker…)
    • da capo: gebruik niet de "Repeat" tool, maar de gewone "Measure" tool > "Repeats" > "Repeat Selection"
    • noten verbergen: ga op de noot staan en druk op de letter 'h' (hide)
    • rusten verticaal verplaatsen: in systemen met twee layers staan rusten tweemaal in het systeem: om ze slechts eenmaal te tonen, verberg je de rusten in laag 2 (zie hierboven – noten verbergen) en sleep je, met de shift-toets ingedrukt, de rust naar de juiste verticale positie
    • lengte van de noot wijzigen: Alt + nummertoets (niet-numeriek klavier) die overeenstemt met de gewenste notenwaarde
    • grootte van de systemen: als je een partituur hebt ingescand, is het mogelijk dat het ene systeem er groter uitziet dan het andere – je kunt ze evenwel weer allemaal gelijk schalen: klik op de "Resize" tool (%-teken), klik in de eerste maat en vul 100% (of het gewenste percentage) in.
    • kruis/mol tussen haakjes plaatsen: op de betreffende noot gaan staan en de letter ‘p’ intikken

speedy entry tool

  • wijzigingsteken tonen: als er een mol/kruis aan de voortekening staat, wordt die nooit getoond in de maat – als je dat wel wil kun je dat via de speedy entry tool “forceren”: positioneer dan op de noot waar je het wijzigingsteken wilt tonen, en klik op * (numeriek klavier)
  • dubbelkruis/dubbelmol: klik op de speedy entry tool, positioneer op de noot die je wil wijzigen en druk op + of –

lyrics tool[1]

  • Spatie: tab-toets
  • Koppelteken: koppelteken
  • Aanhouden: spatiebalk

Gesplitste/Niet-gesplitste partijen

  • Partituren met partijen die soms gesplitst zijn en soms niet gesplitst zijn, worden soms verkeerd weergegeven na het importeren van een scan: corrigereer ze in de “scroll view” (View > Scroll view) – dan zie je alle partijen en kun je verschuiven tussen de partijen onderling
    je kunt ook een stem toevoegen (Staff Tool) > Staff menu > New staves… > kies de gewenste stave en voeg toe – daarna zet je de nieuw toegevoegde stem op de juiste plaats via Staff > Reorder staves…

Aantal systemen per pagina

  • klik op de Page Layout tool (blad papier)
  • kies in het menu Page Layout de optie Space Systems Evenly...
    • bepaal bovenaan voor welke pagina('s)
    • en geef onderaan aan hoeveel systemen je per pagina wil
  • is er dan overlap tussen de systemen, omdat er meer op een blad staan dan voorheen, dan kun je ook - eveneens middels de Page Layout tool:
  • kies in het menu Page Layout de optie Edit System Margins...
    • verklein de waarden voor Top & Bottom (resp. 0,9 & 0,3 => 0,6 & 0,2 => 0,3 & 0,1)
    • als het dan goed is, kun je de Space Systems Evenly... nog eens uitvoeren en daarna op het eerste blad de titel en componist naar boven schuiven

Issues

export to audio file fails

ISSUE: After I had imported some .tiff files and saved the score as .musx, I wasn't able to export to an audio file - nothing happened

Using another, existing .musx file worked fine, but the newly created one not…

WORKAROUND: I exported the .musx file as .midi and then I was able to export the .midi file to an audio file!

Tempo aanpassen lukt niet

Als je een midi-file importeert en opslaat als .musx-bestand, dan kun je doorgaans het temp niet aanpassen. Je probeert met de expression tool een tempo-aanduiding toe te voegen, maar die verschijnt gewoon niet op de partituur en wordt dus ook niet toegepast. En ook de tempo-aanduiding in de playback-toolbar doet niets.

Je lost dit als volgt op:
  • MIDI > Human Playback > [jouw keuze]
en/of
  • File > Export > Midi File... (jawel, opnieuw midi)
  • File > Close
  • File > Open: kies de pas gecreëerde midi
De tempomarkering moet nu normaal wel lukken.

[1] Pen met veer en inkpot, niet de letter A
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback